nginx-1.20.1发布 修复安全漏洞(CVE-2021-23017)

nginx刚刚发布了最新稳定版1.20.1和测试版1.21.0,其中稳定版主要修复了安全漏洞。

这个漏洞可能造成work进程因为内存泄漏而崩溃宕机,引起这个内存泄漏的根源是nginx的"resolver"模块,所以如果你的nginx配置文件部署了"resolver"相关配置,建议马上更新到最新版本。

发布于 2021-05-25
所属分类:其他